1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

tvOS testing 2.8.1 (161208.1909)

Old TestFlight threads
cosmoxl
Posts: 1544
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.1 (161208.1909)

Post by cosmoxl » 09 Dec 2016, 13:57

from the notes and the results I'm seeing I take it nothing was changed in the most recent testflight (.1909) regarding levels problems?

User avatar
amet
Team MrMC
Posts: 2758
Joined: 26 Oct 2015, 16:59
Location: Dubai/Novi Sad

Re: tvOS testing 2.8.1 (161208.1909)

Post by amet » 09 Dec 2016, 14:05

that is correct, rtmp was added to fix some PVR addon issue.

still working on the levels...

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.1 (161208.1909)

Post by davilla » 09 Dec 2016, 17:27

cosmoxl wrote:from the notes and the results I'm seeing I take it nothing was changed in the most recent testflight (.1909) regarding levels problems?
working it :)

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.1 (161208.1909)

Post by davilla » 13 Dec 2016, 20:38

new version submitted. will get pushed out when it passes 1st level gate keeper.

EDIT: Passed so it's out.

cosmoxl
Posts: 1544
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.1 (161208.1909)

Post by cosmoxl » 14 Dec 2016, 00:16

davilla wrote:new version submitted. will get pushed out when it passes 1st level gate keeper.

EDIT: Passed so it's out.
Just tested the latest. Sorry, but nothing seems to have changed.

VTB still makes blacks gray and adjusting brightness and/or contrast playing a video doesn't change that. And, VTB levels are inconsistent with ff playback levels. They need to be consistent because live TV uses ff and I'd love to use VTB for whatever it works for.

User avatar
timstephens24
Posts: 834
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.1 (161208.1909)

Post by timstephens24 » 14 Dec 2016, 00:26

Yeah I'm the same, I don't see a difference. Black is still gray.

User avatar
davilla
Team MrMC
Posts: 4079
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.1 (161208.1909)

Post by davilla » 14 Dec 2016, 01:15

very odd, what I see matches ffmpeg behavior. How about some videos showing what you are seeing.

cosmoxl
Posts: 1544
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.1 (161208.1909)

Post by cosmoxl » 14 Dec 2016, 03:51

davilla wrote:very odd, what I see matches ffmpeg behavior. How about some videos showing what you are seeing.
just sent you an email @ support

User avatar
timstephens24
Posts: 834
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.1 (161208.1909)

Post by timstephens24 » 14 Dec 2016, 21:54

Hope to have some time tomorrow to make a video for you.

User avatar
timstephens24
Posts: 834
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.1 (161208.1909)

Post by timstephens24 » 15 Dec 2016, 20:31

Here's a video. The first time playing is with VideoToolBox enabled, and the second time playing is with it disabled. If you look at 00:04 vs 00:13, you'll notice that you can clearly see my TV at 00:04 but at 00:13 you see nothing.

https://www.dropbox.com/s/ckz5f7fsw7j0w ... p.mov?dl=0

Locked