1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

tvOS testing 2.8.0 (161122.409)

Old TestFlight threads
Itzme1234
Posts: 319
Joined: 09 Dec 2015, 22:02

Re: tvOS testing 2.8.0 (161117.331)

Post by Itzme1234 » 21 Nov 2016, 15:25

I se what you mean, when you enter the apps TV and Movies don't seem to exist for about a second or so. I'm not sure what the solution is. I'm not even sure it's a big issue, it's more of a minor annoyance.

User avatar
davilla
Team MrMC
Posts: 4093
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.0 (161117.331)

Post by davilla » 21 Nov 2016, 15:26

cosmoxl wrote:you able to figure out the problem with that m2ts file I sent you?
Solution remains elusive, it errors when opening vtb, so it does not like something about SPS/PPS from extradata. But both of those look ok. Still poking.

cosmoxl
Posts: 1549
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.0 (161117.331)

Post by cosmoxl » 21 Nov 2016, 19:54

davilla wrote:
cosmoxl wrote:you able to figure out the problem with that m2ts file I sent you?
Solution remains elusive, it errors when opening vtb, so it does not like something about SPS/PPS from extradata. But both of those look ok. Still poking.
that's direct from a blu-ray so they should be quite industry standard.

User avatar
davilla
Team MrMC
Posts: 4093
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.0 (161117.331)

Post by davilla » 21 Nov 2016, 21:51

davilla wrote:
cosmoxl wrote:you able to figure out the problem with that m2ts file I sent you?
Solution remains elusive, it errors when opening vtb, so it does not like something about SPS/PPS from extradata. But both of those look ok. Still poking.
Found it and fixed :) Silly problem was staring me right in the face. HAHAHA.

cosmoxl
Posts: 1549
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.0 (161117.331)

Post by cosmoxl » 21 Nov 2016, 22:00

davilla wrote:
davilla wrote:
cosmoxl wrote:you able to figure out the problem with that m2ts file I sent you?
Solution remains elusive, it errors when opening vtb, so it does not like something about SPS/PPS from extradata. But both of those look ok. Still poking.
Found it and fixed :) Silly problem was staring me right in the face. HAHAHA.
good job. :) those are the hardest sometimes.

User avatar
timstephens24
Posts: 836
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.0 (161117.331)

Post by timstephens24 » 21 Nov 2016, 23:53

I'm still having the issue where if the screensaver comes on, I can hit play and the video will play in the background with the screensaver is still going.

User avatar
davilla
Team MrMC
Posts: 4093
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 2.8.0 (161117.331)

Post by davilla » 21 Nov 2016, 23:55

timstephens24 wrote:I'm still having the issue where if the screensaver comes on, I can hit play and the video will play in the background with the screensaver is still going.
'can hit play' details, please. there are several ways to do that.

User avatar
timstephens24
Posts: 836
Joined: 09 Dec 2015, 22:43

Re: tvOS testing 2.8.0 (161117.331)

Post by timstephens24 » 22 Nov 2016, 01:33

The play button on the remote.

User avatar
amet
Team MrMC
Posts: 2767
Joined: 26 Oct 2015, 16:59
Location: Dubai/Novi Sad

Re: tvOS testing 2.8.0 (161122.409)

Post by amet » 22 Nov 2016, 05:07

@cosmoxl
try 2.8.0 (161122.409), should fix your issue

@timstephens24
could you clarify please, is it playing behind the screensaver?
how do you start it? is item selected in a list and you hit play on remote ? if you could explain how I can reproduce, we have more chance of getting it fixed ... I found no issues testing now

thanks all for testing and you two for reporting back :)

cosmoxl
Posts: 1549
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 2.8.0 (161122.409)

Post by cosmoxl » 22 Nov 2016, 13:23

amet wrote:@cosmoxl
try 2.8.0 (161122.409), should fix your issue

@timstephens24
could you clarify please, is it playing behind the screensaver?
how do you start it? is item selected in a list and you hit play on remote ? if you could explain how I can reproduce, we have more chance of getting it fixed ... I found no issues testing now

thanks all for testing and you two for reporting back :)
yep, bluray folder playback uses VTB now. :)

Locked