1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

tvOS testing 3.0.1 (170223.1644)

Old TestFlight threads
cosmoxl
Posts: 1549
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 3.0.1 (170223.1644)

Post by cosmoxl » 28 Feb 2017, 20:19

davilla wrote:
cosmoxl wrote:
davilla wrote:you might check the setting that controls what is buffered. Internet Streams != SMB, NFS :)
as I said above, I have it set to buffer all filesystems, not just internet streams.
Make me a video with 'o' on. start playback, let it play for 20-30 seconds, then do a big seek. That will flush everything for refill.

curl -X POST -H "Content-Type: application/json" -d '{"jsonrpc":"2.0","method":"Input.ShowCodec","id":1}' http://192.168.2.44:8080/jsonrpc

^^ will turn on 'o', replace the IP with yours and make sure webserver is enabled.
video sent to support. hope it goes through - attachment was 19.4MB.

User avatar
Everbrave
Posts: 341
Joined: 30 Dec 2016, 23:03

Re: tvOS testing 3.0.1 (170223.1644)

Post by Everbrave » 01 Mar 2017, 09:53

amet wrote:Please use this ONLY if you have downloaded 3.0.1 (170223.1644) , version number can be seen in TestFlight app

please avoid posting "I would love to test" posts, lets keep this for testing only.

changes since 3.0.0
- fixed, enable YADIF, YADIF_half for arm/arm64
- fixed, h264/interlaced under MediaCodec
- fixed, certain eac3/640kps fail under darwin/audiotoolbox. vector all 640kps to ffmpeg until fixed
- fixed, skin.amber: fix lost focus on home screen
- fixed, remove legacy read size clamps from libdsm/libsmbclient
- fixed, mpeg2/interlaced under ffmpeg
- added, unifont to all skin Font.xml
- changed, read bandwidth limiter and increase our transfer buffer sizes.
- backport, various upstream/sidestream fixes and changes
- version bump, libnfs to 1.11.0
Downloaded 3.0.1; thanks for the invitation.
I didn't start testing yet; noticed however that the SiO2 skin is still missing the dark mode, could you please consider this for the next release?
Thanks


Sent from my iPad using Tapatalk

User avatar
davilla
Team MrMC
Posts: 4091
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 3.0.1 (170223.1644)

Post by davilla » 01 Mar 2017, 19:14

cosmoxl wrote:Playback of blu-ray folders does cause a few second pause for buffering if aq or vq drop to 0. Usually that happens if I skip forward or backward. Maybe the problem isn't a lack of buffering but a hiccup in the way it's reported to the codec info screen?

Playback of blu-ray folders starts right away with aq and vq fairly low (0 to 20%) and slowly fill up over several minutes of playback. The buffer (or cache as you call it) usage is coincidentally used more and more even though it continues to report it's 0 Bytes.
Raw blu-ray folders were excluded from caching, that is until now :)

Image

cosmoxl
Posts: 1549
Joined: 12 Dec 2015, 14:16

Re: tvOS testing 3.0.1 (170223.1644)

Post by cosmoxl » 01 Mar 2017, 19:28

davilla wrote:
cosmoxl wrote:Playback of blu-ray folders does cause a few second pause for buffering if aq or vq drop to 0. Usually that happens if I skip forward or backward. Maybe the problem isn't a lack of buffering but a hiccup in the way it's reported to the codec info screen?

Playback of blu-ray folders starts right away with aq and vq fairly low (0 to 20%) and slowly fill up over several minutes of playback. The buffer (or cache as you call it) usage is coincidentally used more and more even though it continues to report it's 0 Bytes.
Raw blu-ray folders were excluded from caching, that is until now :)

Image
nice :)

User avatar
Ted377
Posts: 327
Joined: 24 Jul 2016, 12:36
Location: Germany

Re: tvOS testing 3.0.1 (170223.1644)

Post by Ted377 » 02 Mar 2017, 13:54

Version 3.0.1 always crashes after approximately 10 sec. IPTV usage.
Version 3.0.0 did not have these problems.
Is the problem known?

User avatar
amet
Team MrMC
Posts: 2766
Joined: 26 Oct 2015, 16:59
Location: Dubai/Novi Sad

Re: tvOS testing 3.0.1 (170223.1644)

Post by amet » 02 Mar 2017, 15:15

Debuglog might have info why, all good here

User avatar
Ted377
Posts: 327
Joined: 24 Jul 2016, 12:36
Location: Germany

Re: tvOS testing 3.0.1 (170223.1644)

Post by Ted377 » 02 Mar 2017, 17:13

Oh yes... sorry :oops:

User avatar
Ted377
Posts: 327
Joined: 24 Jul 2016, 12:36
Location: Germany

Re: tvOS testing 3.0.1 (170223.1644)

Post by Ted377 » 02 Mar 2017, 17:18

amet wrote:Debuglog might have info why, all good here
Where must i post the log?

User avatar
davilla
Team MrMC
Posts: 4091
Joined: 26 Oct 2015, 17:01

Re: tvOS testing 3.0.1 (170223.1644)

Post by davilla » 02 Mar 2017, 17:40

http://pastebin.com/ or email to support@mrmc.tv, include details so we know why we are looking at the log :)

User avatar
Ted377
Posts: 327
Joined: 24 Jul 2016, 12:36
Location: Germany

Re: tvOS testing 3.0.1 (170223.1644)

Post by Ted377 » 02 Mar 2017, 18:00

davilla wrote:http://pastebin.com/ or email to support@mrmc.tv, include details so we know why we are looking at the log :)
I got send u Mail at support@mrmc.tv
Thank U

Locked