1. No user installed addons are supported, python or otherwise.
2. No, they really are not supported.
3. They are not coming back
4. Read from 1. again

Any mention of illegal streaming sites, addons or any pirated material will not be tolerated. This is not democracy and any offenders will be banned and posts deleted immediately without warning.

Other than that, we hope you enjoy MrMC so far and we welcome any input and feedback you might have.

Team MrMC.

FIxed :MrMc is broken with 7.2 preview

Nvidia Shield TV Video playback support subforum
Post Reply
Rootax
Posts: 18
Joined: 29 May 2018, 14:17

FIxed :MrMc is broken with 7.2 preview

Post by Rootax » 07 Dec 2018, 18:51

EDIT : never mind, nVidia fixed it with another 7.2 release.


Hello there,

I'm using the private 7.2 preview on my nVidia Shield, with the 3.7.1 MrMc version. All was great with 7.1.

Now, I know it's maybe on the nVidia side, but if it's not, I think I should share the problem. And from the nvidia forum, I'm not the only one with that bug.

So, when I start a video, the video will play for a few seconds, with no sound, and then freeze, or go like 1fps every 10-15 seconds. In that moment, I can go back, and exit MrMc. But when I do, it's just showing a black screen, and I have to go to the home menu, and kill the app. Anyway, the playback problem is more important (it's with embeded plex client btw, but It happens with direct play from a SMB share too). I try with disabling audi passthrough, disable video acceleration, etc, same thing. Here is a log :

EDIT : Sorry, wrong pastbin : here is the right one : https://pastebin.com/wJxuDrMU

I hope it can help, and sorry for my english :/

Post Reply